Jump to content

Recommended Posts

6 minutes ago, Team Infiniti said:

One word

GPH

 

Yea. That is what we were thinking too... but if you can pedal the car a little more and still run the same lap times... (don't fret, I am not that intelligent to actually do that)

 

That is why 0° really had my vote, there was no perceived drag from the seat of the pants or loud pedal

Share this post


Link to post
Share on other sites
1 hour ago, Team Infiniti said:

One word

GPH

that's for people that care about winning... top speed is where it's at....I can't wait to see what our tiny 305 runs...

  • Like 2

Share this post


Link to post
Share on other sites
25 minutes ago, TiredBirds said:

that's for people that care about winning... top speed is where it's at....I can't wait to see what our tiny 305 runs...

 

Our 274.606848ci is plenty @ daytona ;)

Edited by Team Infiniti
  • Like 1
  • Haha 2

Share this post


Link to post
Share on other sites

Saying that there is zero drag is just silly... you’ve got a couple things which produce drag (may be missing stuff too):

 

1) skin friction, basically, even a plate with 0 thickness aligned with the airflow will produce drag because of the ‘zero slip condition’ at the surface. An airfoil always has a bit of this.

2) lift induced drag, basically.. look it up on Wikipedia. 

 

Low drag is possible... zero drag is probably not unless you have some kind of special case where the overall aerodynamics of the car are just terrible and the wing somehow improves it??

Edited by enginerd

Share this post


Link to post
Share on other sites

at 0° they claim 17 lb of drag vs 259 lb of df @ 140 mph, that sounds good - improve it from there and it is damn near free. 

 

There is theoretical and there is practical - if it gets any better than that at -1°, in the practical world that we actually race in, that's very close to net zero. 

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

The wing is always going to have drag, but adding an airdam to the front might improve the aero enough to offset the addition of the wing.

Share this post


Link to post
Share on other sites
16 hours ago, LAMR2 said:

The wing is always going to have drag, but adding an airdam to the front might improve the aero enough to offset the addition of the wing.

Like this? WP_20160229_001.thumb.jpg.cef54cf620cf76fd00597bfb87ffff05.jpg

Share this post


Link to post
Share on other sites

Lookin' dirty dirty with the blackout wing :ph34r:

 

(photo is now linked from "shared" album)

 

EGUSbQIEkHRAMrU3kuL8rJ3O-CLIn--YqaXOz2NY

Edited by pintodave
can you hear me now???
  • Like 1

Share this post


Link to post
Share on other sites

Your pics do not show up for me anymore...   no big wang...

Edited by Justin9

Share this post


Link to post
Share on other sites
46 minutes ago, Justin9 said:

Your pics do not show up for me anymore...   no big wang...

 

Maybe it is a browser issue? I'm using chrome and it still shows up for me.

 

Just checked Firefox, does not work in FireFox. I've heard of other Drive issues in FireFox. 

 

Edit: just edited the post in FireFox, takes the link but still does not link the pic directly... weird. I am not a fan of the Google-machine, but it makes my life easier so I use it.

 

Edited by pintodave

Share this post


Link to post
Share on other sites
9 hours ago, pintodave said:

 

Maybe it is a browser issue? I'm using chrome and it still shows up for me.

 

Just checked Firefox, does not work in FireFox. I've heard of other Drive issues in FireFox. 

 

 Edit: just edited the post in FireFox, takes the link but still does not link the pic directly... weird. I am not a fan of the Google-machine, but it makes my life easier so I use it.

  

I've heard that about the mark of the beast too... 

  • Like 1

Share this post


Link to post
Share on other sites
11 hours ago, pintodave said:

 

Maybe it is a browser issue? I'm using chrome and it still shows up for me.

 

Just checked Firefox, does not work in FireFox. I've heard of other Drive issues in FireFox. 

 

Edit: just edited the post in FireFox, takes the link but still does not link the pic directly... weird. I am not a fan of the Google-machine, but it makes my life easier so I use it.

 

 

I'm using Chrome....  it's weird, it is just a gray circle with a dash in it...

Share this post


Link to post
Share on other sites

Are you still using google drive or photos...  because even bill strong's picture doesn't show up for me either in the original photo work around post...    even in the post where I quote his post with the picture I get the gray circle dash symbol now...

Share this post


Link to post
Share on other sites

Straight from photos, I copy the address directly from the photo then post it, it automatically displays the photo. Link looks like what I posted above. 

 

Check your settings for automatically displaying images? 

Share this post


Link to post
Share on other sites
13 hours ago, Justin9 said:

Your pics do not show up for me anymore...   no big wang...

Both firefox and iphone fail here as well

Share this post


Link to post
Share on other sites
44 minutes ago, pintodave said:

Straight from photos, I copy the address directly from the photo then post it, it automatically displays the photo. Link looks like what I posted above. 

 

Check your settings for automatically displaying images? 

your linking the photo from G-Drive, which is probably a login issue.  Since you are logged in, you can see it.  Since we are not, we cant.

Share this post


Link to post
Share on other sites
1 hour ago, pintodave said:

Straight from photos, I copy the address directly from the photo then post it, it automatically displays the photo. Link looks like what I posted above. 

 

Check your settings for automatically displaying images? 

 

Well, I didn't change them from yesterday when they were working on my work pc and my home pc...  which are both win 7 with chrome.    

 

There could be some other forces at foot...  maybe google blocks them after you have used some much bandwidth....  I actually linked my pictures to where i had posted them on facebook, and that seems to be working.

Share this post


Link to post
Share on other sites
2 hours ago, pintodave said:

Straight from photos, I copy the address directly from the photo then post it, it automatically displays the photo. Link looks like what I posted above. 

 

Check your settings for automatically displaying images? 

Just delete some of your old pictures....jeeesh come on man

Share this post


Link to post
Share on other sites
1 hour ago, TiredBirds said:

Just delete some of your old pictures....jeeesh come on man

 

That defeats the purpose of a build thread lol. I went and deleted a bunch of junk stuff already...

 

 

3 hours ago, Huggy said:

your linking the photo from G-Drive, which is probably a login issue.  Since you are logged in, you can see it.  Since we are not, we cant.

 

I'll check that, maybe I need to move stuff to a different album and make it "public" or something. This was all working the other day doing the same thing... correction - I did have them in a test folder that was made public, so that must be the trick.

 

Edited by pintodave

Share this post


Link to post
Share on other sites
21 hours ago, pintodave said:

Lookin' dirty dirty with the blackout wing :ph34r:

 

(photo is now linked from "shared" album)

 

EGUSbQIEkHRAMrU3kuL8rJ3O-CLIn--YqaXOz2NY

OK even I can see it now ,I like it but Dave you could have had a Gold Wing 

  • Haha 1

Share this post


Link to post
Share on other sites

I can see them now too.... 

If you had to do it all over again, would you leave that top section of rear hatch on there and bolt the wing to that or still take it off?

Share this post


Link to post
Share on other sites
15 minutes ago, Justin9 said:

I can see them now too.... 

If you had to do it all over again, would you leave that top section of rear hatch on there and bolt the wing to that or still take it off?

 

You mean the factory spoiler piece? I'd still take it off, only bc it isn't doing squat for you and weighs like #12-14. Heavier than you'd think....... 

Share this post


Link to post
Share on other sites
27 minutes ago, Ray Franck said:

OK even I can see it now ,I like it but Dave you could have had a Gold Wing 

I would have painted the raisers gold and the wing black w/ a stripe like the car...looks good. 

  • Like 1

Share this post


Link to post
Share on other sites
9 minutes ago, Justin9 said:

Just FYI...  photos are now blocked again...    :huh:

you and I see/not see em @ the same time

Win7

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×