Jump to content

Recommended Posts

2010 335i, 6 speed

 

Intermittent issue that started today, car will not let me shift OUT of 1st gear. Happened twice now, the first time it realeased for no apparent reason after I was stopped for a minute and then worked fine all the way to my office (30 minutes, lots of stop signs). The second time resulted in a loud 3 mile drive at 30mph. Turning off car, removing key does not fix the issue.

 

A minute before it got stuck in first the second time it would not let me shift into first or second from neutral so I grabbed third and got rolling that way. 

 

Shifts perfectly, just like normal except when this has happened. 

Share this post


Link to post
Share on other sites

Manual trans? The actual shift lever in the cabin just won't move from the first gear position? Clutch action is normal?

Share this post


Link to post
Share on other sites

Fore/aft movement seems possible from the fact that you could use 3/4 but not 1/2 so likely not the rail detent. Same thing for the gate since you were able to go over to the 3/4 gate, so likely not a shifter issue.

 

Sounds like a 1/2 gear synchro hub issue, with one of the little bars getting canted occasionally and not allowing the synchro hub to move. RX7 trannies seem to have that problem with the 3/4 hub.

 

Image result for synchro hub

There are three bars/tabs held in place with the inner spring ring. If the hub moves too far, the tab/bar can move out of position slightly and jam.

Edited by mender
  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, ABR-Glen said:

Manual trans? The actual shift lever in the cabin just won't move from the first gear position? Clutch action is normal?

Manual with factory short throw. 

Clutch feels normal.

Shift lever literally won’t move, it isn’t rigid, like, it will wiggle a little bit if I push it, but it won’t come out of the ‘1st gear section’

Share this post


Link to post
Share on other sites

Maybe unrelated, but we had a similar issue a buddies' E30 M30 swap, it kept getting stuck in 5th. Didn't always do it, but when it did the shifter wouldn't move anywhere. Turns out the clips on the end of the shift connecting rod were missing! Then the rod would start to slip out of the shifter and bind up the linkage.....

 

image.png.6ecb26705fb754f9d66f9740e4187dd3.png

Share this post


Link to post
Share on other sites
On 2/14/2019 at 2:39 PM, enginerd said:

2010 335i, 6 speed

 

Intermittent issue that started today, car will not let me shift OUT of 1st gear. Happened twice now, the first time it realeased for no apparent reason after I was stopped for a minute and then worked fine all the way to my office (30 minutes, lots of stop signs). The second time resulted in a loud 3 mile drive at 30mph. Turning off car, removing key does not fix the issue.

 

A minute before it got stuck in first the second time it would not let me shift into first or second from neutral so I grabbed third and got rolling that way. 

 

Shifts perfectly, just like normal except when this has happened. 

cold outside? I notice on my 540 sport that when it is really cold the trans is harder to get into gear. goes away once it warms up. But yours sounds more like you have some mechanical issues going on....binding up the linkage.  

Share this post


Link to post
Share on other sites

Issue must have been the trans. Replaced trans with a used (40,000 mile) unit, replaced clutch and DM flywheel for good measure (110,000 miles). It’s been great for a couple weeks now. 

I have the bad trans in my garage and will attempt to fix it or at least figure out what the issue was when I get some time. I think @mender‘s idea about the issue will prove correct.

 

Also got some new rubber on the rear wheels... Maxxis VR1 that we won at NCM last year to replace some bald street tires. Great grip!

Edited by enginerd

Share this post


Link to post
Share on other sites

Yes my vote points to the syncro hub as the springs get weak and guides wear out. Would have thought with some rocking on the throttle you could have gotten it to move out of gear

until the next time.

 

Don't burn the skin of those free tires doing donuts in the parking lot either.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...